Rispondi 
Problemi Linux
Modo discussione Modo lineare
30-08-2009, 08:43 PM #1
CeRobotNXT
Jr. Member
**



Registrato: Aug 2009
Messaggi: 75
Reputazione: 2
Problemi Linux
Ciao a tutti...
è da un po' di tempo che ho un problemino penso a livello di conflitto di dirver tra linux e windows...Ecco cosa succede: se avvio ubuntu(9.04) funziona tutto regolamente, solo che dopo se riavvio ed invece faccio partire windows xp, una volta entrato nel sistema non mi rileva più le schede di rete... l'unico modo per farle rilevare e quindi attivarle è quella di utilizzare la suite per il wifi inclusa sul CD dei driver della scheda madre...però ci vuole parecchio tempo...
Come posso fare per risolverlo??

Grazie anticipatamente a tutti.

"La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta." Asimov Isaac.

Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
11-10-2009, 06:21 PM #2
Nicola87
Super Moderator
******



Registrato: Sep 2009
Messaggi: 2.215
Reputazione: 6
RE: Problemi Linux
Che strano...teoricamente si dice che i 2 sistemi operativi non debbano minimamente influire l'uno sull'altro...sicuro che non sia un problema del solo windows? succede solo riavviando da ubuntu? io purtroppo non ti so aiutare in questo caso specifico ma una ricerca su google con: UBUNTU 9.04+ "nome della tua scheda di rete" potrebbe barti qualche suggerimento...

PC desktop, Asrock 4CoreDual-VSTA, Intel E6400, 2 GB Ram DDR2 667MHz Kingston, ATI X1300 512 MB, Maxtor 7200rpm 250GB / Windows 7 professional, linux Ubuntu lucid lynx 10.4
Ingegneria Aerospaziale Università di Bologna

[Immagine: 20100610180921_bktlogo.png]
(Questo messaggio è stato modificato l'ultima volta il: 11-10-2009 06:22 PM da Nicola87.)

Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
11-10-2009, 06:25 PM #3
admin
Administrator
*******



Registrato: Oct 2008
Messaggi: 2.030
Reputazione: 10
RE: Problemi Linux
Quoto Nicola: quando Windows è "acceso", Linux è "spento" (scusate le espressioni maccheroniche...). Io proverei, da gestione dispositivi, a disinstallare il driver della scheda di rete e a riavviare windows per verificare che la rilevi nuovamente e ne installi i driver.

www.InformaticaEasy.net
Read se volete, inserite il link in firma su altri forum per promuovere il sito! Grazie per il vostro contributo! Read
InformaticaEasy ha bisogno di crescere: perchè non parlarne ai vostri amici?

Visita il sito web di questo utente Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
11-10-2009, 06:54 PM #4
Nicola87
Super Moderator
******



Registrato: Sep 2009
Messaggi: 2.215
Reputazione: 6
RE: Problemi Linux
Quoto Paolo. Se non sbaglio le schede di rete sono tra i componenti che danno spesso problemi di driver...a volte i driver forniti con la scheda di rete non vanno bene con windows che preferirebbe scieglierli "di persona". Detto in soldoni, questo è quello che mi sembra di aver letto di tanto in tanto su delle riviste che sconsigliavano l'installazione di driver propriertari...non ti fidare troppo di me chè vado un pò a memoria...vediamo se Paolo mi smetisce...Mrgreen

PC desktop, Asrock 4CoreDual-VSTA, Intel E6400, 2 GB Ram DDR2 667MHz Kingston, ATI X1300 512 MB, Maxtor 7200rpm 250GB / Windows 7 professional, linux Ubuntu lucid lynx 10.4
Ingegneria Aerospaziale Università di Bologna

[Immagine: 20100610180921_bktlogo.png]
(Questo messaggio è stato modificato l'ultima volta il: 11-10-2009 06:55 PM da Nicola87.)

Trova tutti i messaggi di questo utente Cita questo messaggio nella tua risposta
Rispondi 

Problemi Linux
Mostra modalità stampabile
Invia questa discussione ad un amico
Sottoscrivi questa discussione
Vai al forum:

Orario: 01-03-2021, 06:35 PM

Contattaci - Modalità archivio - RSS Syndication - Torna all'inizio della pagina